Viewing 3 reply threads
  • Author
    Posts
    • #6515
      Moustache Man
      Member
      • Topics: 8
      • Replies: 21
      Joined:
      Jan 14, 2020
      @benjaminsmith
      Colchester
      GV125 2016

      An incredibly weird thing happened to me whilst riding home today.

      After letting off the throttle and then pulling the throttle, the big suddenly stopped being responsive, then jumped forward and revved, then stopped again and then revved.

      It did this for about 10 seconds then I had full control of the throttle again. I can’t explain it well, nor can I attach a video of it happening. It was just a jerky motion forward, like clogged carbs or like stalling the bike over and over again.

      After stopping soon after, and checking the bike, I saw a small amount of oil oozing out of the rear cylinder head gasket (the black rubber). It was only a tiny amount, but still noticable. Is this normal wear and tear? Or is this dangerous to ride?

      Im no mechanic, but the bike has only done 7000 miles and has been well looked after by me with oil changes and general wise usage (no thrashing the throttle to max RPM at every green light).

    • #6516
      Simon
      Member
      • Topics: 0
      • Replies: 48
      Joined:
      Jan 14, 2020
      @syco
      Kent
      Gt250 f1

      This may sound stupid but what fuel are you using? If its e10 the higher ethonol content can cause all sorts of problems. The oil leak from the rubber is nothing to worry about as a general rule it could just be a slightly loose bolt or the rubber has perished not a hard fix.

    • #6517
      Moustache Man
      Member
      • Topics: 8
      • Replies: 21
      Joined:
      Jan 14, 2020
      @benjaminsmith
      Colchester
      GV125 2016

      I am only using E5 fuel, although it can be a pain to find. The tank was running low and I did put an additive into the fuel tank, but I don’t think it mixed very well.

      Maybe the high ethanol content in the additive was sat at the top of the fuel, and then got put into the system in a high concentration all at once?

      I have filled the bike up fully with E5 fuel, so I will update if the problem occurs again tomorrow. I won’t add any additive too.

      I do have a slight exhaust leak, so maybe that might be affecting how the valves work. Thanks for the tip though, if the problem still occurs then I’ll post another comment and try to get a video of the issue.

    • #6518
      Simon
      Member
      • Topics: 0
      • Replies: 48
      Joined:
      Jan 14, 2020
      @syco
      Kent
      Gt250 f1

      I will just give a bit of a ramble, I ride my bike (250gt fi) to work every day 12 mile round trip 2 miles of motorway, 40 zones national speed limit, I don’t hammer it e5 72.1-72.9 mpg every time, super unleaded 72.1-72.7 mpg e10 68.2-68.5 mpg massive drop added wynns e10 additive to e10 72.2-73 mpg so this one I would recommend.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.
Skip to toolbar