Forums 🚥 PIT STOP 🔧 Hyosung Technical Help 2009 Aquila GV250 – Stuttering after bike warms up

  • This topic has 2 replies, 2 voices, and was last updated 3 weeks ago by Liam.
Viewing 2 reply threads
  • Author
    Posts
    • #6209
      Liam
      Member
      • Topics: 1
      • Replies: 1
      Joined:
      Aug 30, 2021
      @klementine
      Ontario, Canada
      2009 Aquila GV250

      Hey! Just joined the forum. I’ve owned a 2009 Aquila GV250 for about a year now.

      I’ve noticed about a couple weeks ago that my bike has been having issues about 10 minutes after riding. The bike begins to stutter and almost seems like it’s misfiring. I find it doesn’t happen in the morning, but always later in the day.

      I’ve changed the spark plugs and fuel filter already. I am going to be taking off the float bowl to try and clean it as much as I can. It seems almost impossible to take whole carb off cause the bar down the center makes it difficult to take the airbox off.

      But I was wondering if anyone would know exactly what causes this issue. I want to clean the carbs anyways cause I don’t know when the last time was since they were cleaned.

      Also one last thing. What site is a good place to buy screws for the float bowl covers? Should my local shop have some?

      Thanks!

    • #6216
      ♠️ MARCEL
      Administrator
      • Topics: 38
      • Replies: 511
      Joined:
      Aug 30, 2021
      @mf448kxn6
      North UK
      GTR

      Hello, at the top of this web site please click “SHOP” for carb parts that you need including bolts.

      Cleaning the carb (compressor or ultrasonic is always the first port of call) before we dive deep in to any other weak links on the bike that may cause your situation described.

      By any chance you have used E10 fuel ? I would resort to using E5 for the time being.

      // Meditation doesn't mean you have to sit still....

    • #6218
      Liam
      Member
      • Topics: 1
      • Replies: 1
      Joined:
      Aug 30, 2021
      @klementine
      Ontario, Canada
      2009 Aquila GV250

      I just took apart the float bowl, took the jets out, and gave then a good clean. I did use E10 for a while and actually looked up that it can cause issues (varnish buildup) so I switched to premium fuel (E0 if that’s what it’s called).

      Also, was able to pick up some carb screws from a local shop at no cost (great guys!) So lucked out there.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.
Skip to toolbar